Project won't create. Error Fix.

Topics: General Discussion
Coordinator
Apr 28, 2016 at 6:57 PM
Image
When you are creating a project on v1.0.4A without administrator permissions it won't work. So you need to give it administrator permissions.
First you need to open the MXSPLI.lnk (the link on your desktop) Properties by right-clicking the icon and then clicking Properties, now click Compatibility and click the "Run this program as an administrator" checkbox as you see at this image:
Image
Now just click apply, and we highly recommend that you read this tutorial:
Code Editor
Marked as answer by MixSoft on 4/28/2016 at 10:57 AM
Coordinator
Apr 29, 2016 at 2:22 PM
This is no longer needed to do as of v1.0.5A